Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Aktuelle Zeit: 23 Aug 2017, 12:01



Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 08 Jan 2009, 11:45 
Site Admin
Benutzeravatar
Offline

Registriert: 09 Mai 2008, 16:36
Beiträge: 639
http://www.wowprovider.com/

Falls Ihr beim Starten Probleme habt, bitte die install.txt lesen.

Gruss

Varath

_________________
Varath - Site Admin
Blackhand Pictures Machinima
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 13 Jan 2009, 11:41 
Site Admin
Benutzeravatar
Offline

Registriert: 09 Mai 2008, 16:36
Beiträge: 639
Es gab wieder ein Update mit ein paar Bugfixes und zusätzliche Features.

Download Link siehe oben.

*************************************************
WoW Model Viewer Change-Log
*************************************************
-------------------------------------------------
IMPORTANT NOTE:
-------------------------------------------------

The official http://www.wowmodelviewer.org website is no longer updated with downloads!
Due to the original developer not being able to work on WoWModelViewer before 2010, there won't be any
download on the official website.
Please visit http://www.wowprovider.com instead for new updates.

-------------------------------------------------
Known Bugs / Issues:
-------------------------------------------------
Warning: WoW Model Viewer IS NOT TESTED UNDER Windows Vista
Warning: WoW Model Viewer IS NOT TESTED UNDER Windows 64x Operating Systems

- Particles not working as intended (this includes Weapon-Enchants)
- Problems with alpha/transparency/opacity with some models
- Export sometimes chrashes while extracting textures for unknown reason
- Application sometimes crashes on exit for unknown reason

-------------------------------------------------
Todo:
-------------------------------------------------
- Release a custom Win64-Bit executable
- Add additional filters to the item-browsing window
- Update/redo the item and NPC browsing feature by adding colors/icons to it
- Add localizations for deDE, frFR, esES, zhTW, zhCN and ruRU
- Better model positioning (i.e weapons/shields facing properly)
- Unsused/Unseen creature skins should be loaded from a file instead of hardcoding
- Add a bug report feature to give feedback to the developers
- Add an "Animated Model Export"-Option (MS3D)

-------------------------------------------------
Build: 0.6.0.3 [release] (13. January 2009)
-------------------------------------------------
Changes / Bugfixes:
- Added a "Load NPC Outfit..." option to the character menu. It's now possible to equip a character with the exact NPC's gear (without weapons).
- Added quality colors to the item-list
- Redone the MS3D export. Bones/Joints are now extracted along with additional fixes for attachment objects
- Added a "Init-Position Model Export"-Option (MS3D)
- The CxImage component was removed due to problems encountered by lots of users
- Exported textures are now stored as TGA files instead of PNG
- Exported screenshots are now stored as TGA files
- The "Set Background Image..." feature is now limited to BMP files only
- Fixed the "Export AVI" feature. Now all frames are exported and you won't just see a "still" image
- Fixed the "Model Control", models are now selectable again to define various settings per model
- Fixed Guild Tabard. The Guild Tabard is now fully customizable again
- Added some exception handling (the buggy particle system caused a lot of crashes)
- Added WOTLK mounts to the ridable list
- Fixed some memory leaks

-------------------------------------------------
Build: 0.6.0.2 [release] (7. January 2009)
-------------------------------------------------
Changes / Bugfixes:
- Added a loading splash screen
- Weapon and shoulder models scale now based on the selected race/gender combination
- Deathknight/NPC-Skins are now browsable when checked in the "Character Control"
- Readded/fixed the "Check for updates" feature
- Added better support for automatic wow-client detection (if registry fails, you can manually select your game-directory)
- Fixed a bug in the armory import for undead characters
- Fixed model exporting to all available formats (MS3D, 3DS, LWO and OBJ)
- Fixed the "Set Background Image" feature
- Added all the new WOTLK Skyboxes to the "Set Background Skybox" feature
- Fixed sheathing of weapons
- Fixed some "animated texture" bugs
- Added a version check on startup, so older (pre-WOTLK) versions can't be loaded anymore
- Updated some 3rd Party Libs to the latest available version
- Added a "Show Eye Glow" feature under the characters menu to enable/disable character/deathknight eye glows
- Removed the camera-node from the browsable models
- Added some exception handling at various points. The application shouldn't just close silently anymore
- Creature skins are now only once listed in the selection drop-down
- Fixed the initial animation of some models to the default "stand" animation
- Added an option to enable/disable particle effects
- Redesigned/redone the menu layout. Features are now ordered in a more logical way

-------------------------------------------------
Build: 0.6.0.1 [prerelease-debug] (18. December 2008)
-------------------------------------------------
Changes / Bugfixes:
- WoW Model Viewer is now WOTLK ready (Older versions [WoW-Classic/TBC] are NO LONGER supported!)
- Working Vrykul/Nothrend-Character Models
- Working Animations for all Models
- Working Barber-Style Options for Characters
- Working Camera for WMO Models
- Fixed some bugs in the "Armory Import" feature
- Removed some "Test" features from the menus
- Temporary removed the "Save Animated Gif" feature
- Updated the Items.csv and NPC.csv files to 3.0.3.9183
- Upadted the Items.csv and NPC.csv files with additional information (filtering by Item/NPC-Id or DisplayInfo-id is now supported)
- Updated/Redone the Enchants.csv files to reflect the actual ingame enchant-names
- Added tons of additional Items and NPC's to the database. This includes also "Not-Yet-Known" Items and NPC's
- Browsing Items by NPC-Name is now supported (for example filter shoulder for "Thrall" and you'll get Thrall's shoulder-model)
- Small changes to the layout and appeareance of the main WoWModelViewer window
- Little Bug-Fixes throughout the entire source-code to make the application more stable
- Moved all user-related files (Equipment Files, Character Profiles, Charater Model Bank, Screenshots, Config and Log-Files to a new folder "userSettings")
- Added a Localization-Feature to make WoWModelViewer compatible with every available WoW-Client language

_________________
Varath - Site Admin
Blackhand Pictures Machinima
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 20 Jan 2009, 14:27 
Benutzeravatar
Offline

Registriert: 11 Jun 2008, 00:04
Beiträge: 92
Es tut sich was das ist gut. Gehen zwar ein paar Creatures noch net, aber es wird ja. ;)
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 24 Feb 2009, 00:49 
Benutzeravatar
Offline

Registriert: 10 Nov 2008, 19:10
Beiträge: 304
Ich hab das Problem, dass ich beim Frapsen in der aktuellen Version starke Performance-Einbrüche hab (<10FPS auf nem Quadcore), und wenn ich den integrierten AVI-Export nutze animiert er die Texturen nicht (z.B. Murmur)... hat jemand ähnliche Probleme oder idealerweise sogar ne Lösung?

_________________
Etwas anders besser zu finden, heißt nicht, dass es nicht gefällt...
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 24 Feb 2009, 09:58 
Site Admin
Benutzeravatar
Offline

Registriert: 09 Mai 2008, 16:36
Beiträge: 639
Habe keines der beiden Probleme.

KAnn mir nur vorstellen, dass Deine Fraps-Version zu alt ist und mit irgendwelchen neuen Treibern nicht klar kommt. Am besten mal die neuste Version aus dem Userbereich von www.fraps.com ziehen und damit testen. Ansonsten auch mal gleichzeitig die Grafikkarten-Treiber aktualisieren.
Ist in dem Verzeichnis, in dem Fraps speichern soll ausreichend Platz?
Laufen nebenher vielleicht weitere Prozess, die viel CPU-Kapazität abgreifen, bzw. die Festplatte ausbremsen? Am besten mal alles Unnötige ausschalten.

Der AVI-Export im Modelviewer funktioniert nicht richtig, ebenso ist wohl mit der neuen Version leider auch der platzsparende Export in Einzelbildern weggefallen oder derzeit nicht verwendbar.

Gruss

Varath

_________________
Varath - Site Admin
Blackhand Pictures Machinima
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 25 Feb 2009, 00:24 
Benutzeravatar
Offline

Registriert: 10 Nov 2008, 19:10
Beiträge: 304
Probleme wie Speicher etc. schließe ich mal aus, da die alte Version vom Modelviewer auf meinem Patch 2.4 Backup ohne Performanceprobleme einwandfrei läuft. Leider sind da halt keine neuen Sachen drin.

Die Fraps-Version ist aktuell, Platz ist reichlich da... alles ein wenig merkwürdig. GraKa-Treiber könnte ich noch probieren, wobei ich mir dann nicht erklären kann wieso der alte Modelviewer keine Probleme hat...

_________________
Etwas anders besser zu finden, heißt nicht, dass es nicht gefällt...
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 04 Mär 2009, 23:32 
Benutzeravatar
Offline

Registriert: 10 Nov 2008, 19:10
Beiträge: 304
Ok, ich habe eine Lösung, aber die find ich etwas kurios: "handelsübliche" Auflösungen benutzen. Auf 1024x768 nimmt er flüssig auf, auf "krummen" Auflösungen (auch 800x600) nicht. Falls noch jemand das Problem hat, im Hauptmenü View -> Set Canvas Size -> 1024x768
Naja... SEHR merkwürdig :? Früher hab ich, wenn ich einzelne Charaktere aufgenommen hab, nie ein gescheites Bild-Format genutzt, die wurden erst im Schnittprogramm eingesetzt, da sah ich keine Notwendigkeit viel "leere Fläche" mitzufilmen... naja, es geht, ich bin glücklich, dafür werden die Dateien größer...

_________________
Etwas anders besser zu finden, heißt nicht, dass es nicht gefällt...
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 07 Mär 2009, 12:47 
Site Admin
Benutzeravatar
Offline

Registriert: 09 Mai 2008, 16:36
Beiträge: 639
Naja, iirgendwie schon komisch. Der ModelViewer ist halt "A class of it's own" :D

Egal, Hauptsache das Problem ist gelöst. Warum das so ist kann ich mir aber selber nicht so recht erklären.

Gruss

Varath

_________________
Varath - Site Admin
Blackhand Pictures Machinima
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 17 Mai 2009, 08:05 
Benutzeravatar
Offline

Registriert: 13 Mai 2009, 22:50
Beiträge: 23
WOW Modelviewer 6.0.3

Hallo Leute,

ich bräuchte bitte eure Hilfe und Erfahrung
Ich drehe z.Zt. ein Naxx-Video und wollte ein paar Szenen mit den WOW Modelviewer einbauen.
Seit dem aber der neue Ulduar Patch erschienen ist, erhallte ich folgende Fehlermeldung und das Programm bricht ab.

Fatal Error
Die Anwendung 0x5foe95ec verweist auf Speicher in 0xff500007
Der Vorgang "read" konnte nicht auf den Speicher durchgeführt werden

Ich habe schon in Foren nach einer Lösung gesucht aber leider ohne Ergebniss. Ich habe das Programm gelöscht und neu installiert, hat aber nichts geholfen. Jetzt stell ich mir natürlich die Frage, liegt der Fehler an meinen Rechner, oder ist das Problem allgemein vorhanden?

Über eine Rückmeldung und Hilfe wäre ich sehr dankbar
Gruß
Iceflame
Nach oben
  Profil  
 
 Betreff des Beitrags: Re: Neuer Modelviewer für 3.0.3
BeitragVerfasst: 17 Mai 2009, 17:55 
Site Admin
Benutzeravatar
Offline

Registriert: 09 Mai 2008, 16:36
Beiträge: 639
Moin,

kannst Du das vielleicht noch etwas genauer beschreiben.

Wann genau stürzt der MW ab?
Bei Starten oder bei einer bestimmten Aktion?

Gruss

Varath

_________________
Varath - Site Admin
Blackhand Pictures Machinima
Nach oben
  Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron